quinta-feira, 11 de abril de 2013

Lentidão Netbeans 7.3 na tela de splash

Olá a todos.

Faz tempo que não escrevo por aqui, por isso venho para tratar um sério problema que aconteceu comigo este último mês. Sempre gosto de instalar programas com versões novas para verificar as novas funcionalidades. Não ligo para o fato de desconfiança para bugs de releases mal feitos, mas enfim vamos ao
relato.

Verifiquei que no site do Netbeans foi liberada uma nova versão (7.3) , fiz o download da mesma e fiz a instalação. Instalei o MinGw para estudar um pouco de C e também fiz a instalação do SDK Android para estudar e tentar criar algum projeto interessante.

Depois de alguns dias verifiquei um travamento da tela de splash do Netbeans 7.3


Reiniciei o micro - não resolveu.
Reinstalei Java SDK não resolveu.
Pensei que o carregamento das configurações do MinGw seriam o problema. Desinstalei MingGw não resolveu.
Pensei que as configurações e bibliotecas Android seriam o problema, desinstalei e não resolveu.

Esses passos são muito simples de resolver, mas até você fazer todos esses passos acima e verificar realmente que esse não é o problema, cara, você começa a pensar. Tenho que formatar essa merda !!!.

Quase desistindo de tudo isso acessei a pasta temp em C:\Users\seu_usuario\AppData\Local\Temp e lá estava milhões de arquivos com o nome uigesture12*********.html. 

Procurei pelo mestre Google e achei no próprio Bugzilla do Netbeans um thread sobre este problema.

Solução 
Meu caro, quando for instalar o Netbeans, deixe desmarcado a opção onde diz para enviar dados anônimos. Desta forma o querido Netbeans funciona tranquilamente.


Valeu

Até




6 comentários:

  1. Isso deixou todo meu pc i7 com 8 GB super lento na inicialização.

    Achei que era até um viros

    ResponderExcluir
  2. Este comentário foi removido por um administrador do blog.

    ResponderExcluir
  3. ele fica lento por causa dos arquivos lixo, voce precisa do programa auslogic boostspeed 5.5.1.0 para remove-los. faça o seguinte, toda vez ao utilizar o netbeans ao finalizar suas tarefas e fechar o netbeans execute o auslogic boostspeed-> va em analise do sistema ->em analisar e reparar-> vai demorar muito ate limpar todos os arquivos lixo. pronto seu pc vai ficar rapido novamente lembre-se de executar sempre que utilizar o netbeans. use o ccleaner tambem.

    ResponderExcluir
  4. ele fica lento por causa dos arquivos lixo, voce precisa do programa auslogic boostspeed 5.5.1.0 para remove-los. faça o seguinte, toda vez ao utilizar o netbeans ao finalizar suas tarefas e fechar o netbeans execute o auslogic boostspeed-> va em analise do sistema ->em analisar e reparar-> vai demorar muito ate limpar todos os arquivos lixo. pronto seu pc vai ficar rapido novamente lembre-se de executar sempre que utilizar o netbeans. use o ccleaner tambem.

    ResponderExcluir
  5. ele fica lento por causa dos arquivos lixo, voce precisa do programa auslogic boostspeed 5.5.1.0 para remove-los. faça o seguinte, toda vez ao utilizar o netbeans ao finalizar suas tarefas e fechar o netbeans execute o auslogic boostspeed-> va em analise do sistema ->em analisar e reparar-> vai demorar muito ate limpar todos os arquivos lixo. pronto seu pc vai ficar rapido novamente lembre-se de executar sempre que utilizar o netbeans. use o ccleaner tambem.

    ResponderExcluir
  6. Eu quase formatei a máquina aqui também. O problema aqui é quando eu tento apagar me é informado que o arquivo já está em uso...

    Nao consigo apagar usando um del uigesture*.html.
    To tendo que apagar de bloco em bloco, usando del uigesture58*.html, del uigesture59*.html.... aff

    ResponderExcluir